2014年3月6日木曜日

Google Apps Connector for BlackBerry Enterprise Server のサポート終了

Google Apps Connector for BlackBerry Enterprise Server を使用すると、BlackBerry 7 OS 以前の端末を BlackBerry Enterprise Server(BES)を介して Google Apps に接続することができます。ただし BlackBerry では、Connector で必要なバージョンの BES は現在サポートされていません。最新の BlackBerry 端末でも BES は必要ありません。その結果、2015 年 3 月 5 日をもって Google Apps Connector for BlackBerry Enterprise Server のサポートを終了することとなりました。

影響を受けるユーザー
BlackBerry Enterprise Server バージョン 5.0.3 で Google Apps に接続している、BlackBerry OS 7 以前の端末をご使用のすべての Google Apps ユーザーに影響します。

利用できるオプション
Android と iOS
Google Apps をサポートしているネイティブ アプリがインストールされた Android 端末と iOS 端末

BlackBerry 10 OS
端末を BlackBerry 10 OS にアップデートすると、Google Sync や IMAP/CalDAV/CardDAV などの確立した同期プロトコルを使用して Google Apps に接続することができます。

BlackBerry 7 OS 以前の端末
2015 年 3 月以降も引き続き BlackBerry 7 OS 以前の端末で Google Apps に接続する場合は、ブラウザから mail.google.com や calendar.google.com にアクセスしてください。

この変更の適用開始日
2015 年 3 月 5 日にサポートを終了し、Google Apps Connector for BlackBerry Enterprise Server で使用されている基盤サービスを停止します。

ご利用可能なEdition:
Google Apps for Business, Government および Education